HomePhabricator

upgrade: rename `_copyrevlogs` to `_clonerevlogs`

Authored by marmoute.

Description

upgrade: rename _copyrevlogs to _clonerevlogs

The underlying revlog method is named clone, keeping the naming consistent
seems clearer. This is motivated to clarify the difference with an (upcoming)
function that simply copy revlog files as is.

Details

Committed
marmouteSat, Jul 27, 1:25 PM
Parents
rHG896fb9deeaf8: upgrade: walk the source store file only once
Branches
Unknown
Tags
Unknown