HomePhabricator

filemerge: rename _formatconflictmarker() since it formats a label

Authored by martinvonz.

Description

filemerge: rename _formatconflictmarker() since it formats a label

_formatconflictmarker()'s name made me think that it would create
something like <<<<<<< and maybe some more stuff after it, but it's
actually just the label that comes after on the same line. So let's
rename it to _formatlabel(). That's better aligned with the
variables the result is assigned it.

Differential Revision: https://phab.mercurial-scm.org/D11801