HomePhabricator

automation: update rust in Linux environment

Authored by indygreg.

Description

automation: update rust in Linux environment

Our minimum supported Rust is 1.41.1 per rust/README.rst. We also
bump the modern Rust version to latest stable to stay current.

Differential Revision: https://phab.mercurial-scm.org/D10675

Details