HomePhabricator

cleanup: remove compatibility code for Python < 2.7.4

Description

cleanup: remove compatibility code for Python < 2.7.4

The minimum supported Python version was recently raised to 2.7.4.

Details

Committed
Manuel Jacob <me@manueljacob.de>May 28 2020, 10:06 PM
Parents
rHG8e8fd938ca07: cleanup: eliminate procutil.quotecommand()
Branches
Unknown
Tags
Unknown