HomePhabricator

logcmdutil: drop redundant "log" from function names (API)

Authored by yuja.

Description

logcmdutil: drop redundant "log" from function names (API)

A few exceptions:

  • s/loglimit/getlimit/ to avoid name conflict
  • s/_logrevs/_initialrevs/ to clarify its functionality

Details

Committed
yujaJan 20 2018, 10:48 PM
Parents
rHGb0014780c7fc: logcmdutil: rename classes and functions to conform to our coding style (API)
Branches
Unknown
Tags
Unknown