HomePhabricator

dirstatemap: rename `_rustmap` to `_map`

Authored by marmoute.

Description

dirstatemap: rename _rustmap to _map

This match the name of the map for the other implementation and will make it
simpler to share code between the two.

Differential Revision: https://phab.mercurial-scm.org/D11566

Details

Committed
marmouteOct 1 2021, 11:10 AM
Differential Revision
D11566: dirstatemap: rename `_rustmap` to `_map`
Parents
rHGfe6617715464: dirstatemap: use a common __init__ for dirstatemap
Branches
Unknown
Tags
Unknown