HomePhabricator

cleanup: use slightly more meaningful name for temporary variable

Description

cleanup: use slightly more meaningful name for temporary variable

Not that it makes a big difference, but using p instead of x is clearer to
me.