discovery: rename `srvheads` to `knownsrvheads`

Authored by gracinet.

Description

discovery: rename srvheads to knownsrvheads

The srvheads variable only contains the known set of remove heads. Renaming
the variable make it clearer.

Details

Committed
gracinetFeb 27 2019, 5:45 PM
Parents
rHG9c5a6af74afa: verify: small refactoring and documentation in `_verifymanifest`
Branches
Unknown
Tags
Unknown