HomePhabricator

context: rename bumped into phasedivergent

Authored by lothiraldan.

Description

context: rename bumped into phasedivergent

Rename bumped context method into phasedivergent and add a deprecation warning
on bumped.

Only update all callers to keep the patch straightforward.

The renaming is done according to
https://www.mercurial-scm.org/wiki/CEDVocabulary.

Differential Revision: https://phab.mercurial-scm.org/D241

Details

Committed
lothiraldanAug 2 2017, 1:09 PM
Differential Revision
D241: context: rename bumped into phasedivergent
Parents
rHG8b2d7684407b: context: rename divergent into contentdivergent
Branches
Unknown
Tags
Unknown