HomePhabricator

sslutil: don't set minimum TLS version to 1.0 if 1.2 but not 1.1 is available

Description

sslutil: don't set minimum TLS version to 1.0 if 1.2 but not 1.1 is available

This case isn't very likely, but possible, especially if supportedprotocols
gets fixed to contain only correct items (see the FIXME above in the file).