HomePhabricator

revlog: rename `hdrsize` to `entry_size` in the C code

Authored by marmoute.

Description

revlog: rename hdrsize to entry_size in the C code

This is the size of and index entry, so lets make it clearer.

Differential Revision: https://phab.mercurial-scm.org/D10566

Details