HomePhabricator

filemerge: rename backup variables from `back` to `backup`

Authored by martinvonz.

Description

filemerge: rename backup variables from back to backup

backup seems like an obviously clearer name for something containing
something related to a backup.

Differential Revision: https://phab.mercurial-scm.org/D11876

Details

Committed
martinvonzDec 6 2021, 4:15 PM
Differential Revision
D11876: filemerge: rename backup variables from `back` to `backup`
Parents
rHG23ce9e7bf1e5: setup.py: fix some documentation typos
Branches
Unknown
Tags
Unknown