HomePhabricator

packaging: rename run_pyoxidizer()

Authored by indygreg.

Description

packaging: rename run_pyoxidizer()

I'm going to split this function up in a future commit and I'll
want the name "run_pyoxidizer()" for a lower-level function for
invoking pyoxidizer.

Differential Revision: https://phab.mercurial-scm.org/D10686

Details

Committed
indygregMay 6 2021, 7:06 PM
Differential Revision
D10686: packaging: rename run_pyoxidizer()
Parents
rHG41be7698a4fd: packaging: move documentation HTML building to own function
Branches
Unknown
Tags
Unknown