Page MenuHomePhabricator

contrib: install Visual Studio 2019 tools instead of 2017
AbandonedPublic

Authored by indygreg on May 6 2021, 11:51 PM.

Details

Reviewers
None
Group Reviewers
hg-reviewers
Summary

We might as well keep modern.

Diff Detail

Repository
rHG Mercurial
Branch
default
Lint
No Linters Available
Unit
No Unit Test Coverage

Event Timeline

indygreg created this revision.May 6 2021, 11:51 PM
indygreg updated this revision to Diff 27742.May 7 2021, 10:58 AM
indygreg abandoned this revision.May 7 2021, 11:13 AM

Turns out Python's distutils isn't smart enough to use Visual Studio 2019, even though its toolchain is ABI compatible with 2017. Boo.

baymax updated this revision to Diff 27748.May 7 2021, 11:30 AM

โœ… refresh by Heptapod after a successful CI run (๐Ÿ™ ๐Ÿ’š)

baymax updated this revision to Diff 27785.May 10 2021, 11:37 AM

โœ… refresh by Heptapod after a successful CI run (๐Ÿ™ ๐Ÿ’š)