Page MenuHomePhabricator

filemerge: rename _formatconflictmarker() since it formats a label
ClosedPublic

Authored by martinvonz on Nov 24 2021, 12:05 PM.

Details

Summary

_formatconflictmarker()'s name made me think that it would create
something like <<<<<<< and maybe some more stuff after it, but it's
actually just the label that comes after on the same line. So let's
rename it to _formatlabel(). That's better aligned with the
variables the result is assigned it.

Diff Detail

Repository
rHG Mercurial
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.