Page MenuHomePhabricator

filemerge: rename backup variables from `back` to `backup`
ClosedPublic

Authored by martinvonz on Dec 7 2021, 12:02 PM.

Details

Summary

backup seems like an obviously clearer name for something containing
something related to a backup.

Diff Detail

Repository
rHG Mercurial
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

martinvonz created this revision.Dec 7 2021, 12:02 PM
Alphare accepted this revision.Dec 13 2021, 4:26 AM
This revision is now accepted and ready to land.Dec 13 2021, 4:26 AM
Alphare requested changes to this revision.Dec 17 2021, 5:56 AM

Seems like this needs rebased, sorry!

This revision now requires changes to proceed.Dec 17 2021, 5:56 AM

Seems like this needs rebased, sorry!

Done.

martinvonz requested review of this revision.Dec 17 2021, 10:35 AM
This revision was not accepted when it landed; it landed in state Needs Review.
This revision was automatically updated to reflect the committed changes.