Page MenuHomePhabricator

packaging: rename run_pyoxidizer()
ClosedPublic

Authored by indygreg on May 6 2021, 8:00 PM.

Details

Summary

I'm going to split this function up in a future commit and I'll
want the name "run_pyoxidizer()" for a lower-level function for
invoking pyoxidizer.

Diff Detail

Repository
rHG Mercurial
Branch
default
Lint
No Linters Available
Unit
No Unit Test Coverage

Event Timeline

indygreg created this revision.May 6 2021, 8:00 PM
baymax updated this revision to Diff 27757.May 7 2021, 11:30 AM

✅ refresh by Heptapod after a successful CI run (🐙 💚)

baymax updated this revision to Diff 27794.May 10 2021, 11:38 AM

✅ refresh by Heptapod after a successful CI run (🐙 💚)

mharbison72 accepted this revision.May 10 2021, 11:48 PM
This revision is now accepted and ready to land.May 10 2021, 11:48 PM
This revision was automatically updated to reflect the committed changes.