This avoids some pointless copying.
- Group Reviewers
- rHGdfca84970da8: cleanup: use mergestate.unresolvedcount() instead of bool(list(unresolved()))
I'd rather not: right now we have no extra type overhead, and if we make unresolved() return some custom iterator type it'll add extra bookkeeping etc.
If you feel strongly, I'd much rather someone that cares do that as a follow-up, since I'm just trying to do a quick-win case here.