Page MenuHomePhabricator

extdiff: add comments and minor variable renames diffpatch()
ClosedPublic

Authored by pulkit on Jul 7 2020, 5:27 AM.

Details

Summary

Some variable names were now confusing as we refactored the code in a separate
function. For example, node1a leads to ideas why 1a and not 1. The
variable storing path to patch file was named as dirX instead of fileX.
Renamed these variables and added couple of comments.

Diff Detail

Repository
rHG Mercurial
Branch
default
Lint
No Linters Available
Unit
No Unit Test Coverage

Event Timeline

pulkit created this revision.Jul 7 2020, 5:27 AM
Alphare accepted this revision.Jul 15 2020, 11:59 AM
This revision was not accepted when it landed; it landed in state Needs Review.
This revision was automatically updated to reflect the committed changes.