Page MenuHomePhabricator

contrib: install latest versions of Python
ClosedPublic

Authored by indygreg on Oct 5 2020, 1:39 AM.

Details

Summary

Let's keep our build environment modern.

We upgrade 3.5-3.8 on Linux. Just 3.7 and 3.8 on Windows because we
don't use <3.7 on Windows.

Diff Detail

Repository
rHG Mercurial
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

indygreg created this revision.Oct 5 2020, 1:39 AM
Alphare accepted this revision.Oct 5 2020, 4:36 AM
pulkit accepted this revision.Oct 6 2020, 4:31 AM
This revision is now accepted and ready to land.Oct 6 2020, 4:31 AM
This revision was automatically updated to reflect the committed changes.