The rest of the code use this name. It is not a great name, but it is better to
stay consistent.
Details
Details
- Reviewers
Alphare - Group Reviewers
hg-reviewers - Commits
- rHGc591944f42c1: dirstate: align Rust function name to `need_delay`
Diff Detail
Diff Detail
- Repository
- rHG Mercurial
- Lint
Automatic diff as part of commit; lint not applicable. - Unit
Automatic diff as part of commit; unit tests not applicable.
Event Timeline
Comment Actions
I think a docstring would be good for this function. If this ends up being the only nit in the series it can be done in a follow-up.