The functions do little more than commit at this point.
- Group Reviewers
- rHGa8d8cdafe29c: rebase: rename conclude[memory]node() to commit[memory]node()
I had assumed it was called "conclude" because it did more than commit (the stuff that's now in _concludecommit()). There's obviously no agreed-upon definition of the terms in a hg context, so I guess we'll have to interpret it as we like.