Page MenuHomePhabricator

obsfate: rename obsfate into obsolete in changeset_printer

Authored by lothiraldan on Oct 19 2017, 7:41 AM.



Yuja's comment on the original obsfate about how we would translate obsfate
and the recent discussions about exposing users to new concepts and names lead
have led me to think that 'obsfate' should be treated as internal jargon. End-
users should not be aware of obsfate, so we replace 'obsfate' by 'obsolete' in

It will be easier to understand for end-users, easier to translate and closer
to the original Evolve obsfate output.

I'm aware it's extremely late in the cycle but I think it's an UX improvement
for the end-users.

Diff Detail

rHG Mercurial
Automatic diff as part of commit; lint not applicable.
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

lothiraldan created this revision.Oct 19 2017, 7:41 AM
krbullock accepted this revision.Oct 19 2017, 3:32 PM
This revision is now accepted and ready to land.Oct 19 2017, 3:32 PM
This revision was automatically updated to reflect the committed changes.