Page MenuHomePhabricator

revlog: rename `hdrsize` to `entry_size` in the C code
ClosedPublic

Authored by marmoute on May 3 2021, 7:47 AM.

Details

Summary

This is the size of and index entry, so lets make it clearer.

Diff Detail

Repository
rHG Mercurial
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

marmoute created this revision.May 3 2021, 7:47 AM
baymax updated this revision to Diff 27481.May 3 2021, 9:43 PM

✅ refresh by Heptapod after a successful CI run (🐙 💚)

Alphare accepted this revision.May 7 2021, 8:55 AM
This revision is now accepted and ready to land.May 7 2021, 8:55 AM
This revision was automatically updated to reflect the committed changes.